• Advertisement
backula, zabbix

Помогите установить mc

Установка Endian UTM, вопросы по GUI

Модератор: Модераторы форума

Re: Помогите установить mc

Сообщение Deni74 » 23 окт 2014, 12:25

Прочитал темку viewtopic.php?f=9&t=35

там репы такие:
smart install http://mirror.centos.org/centos/4/os/i3 ... 1.i386.rpm
smart install http://mirror.centos.org/centos/4/os/i3 ... 8.i386.rpm

Endian 3.0 всё так же на Centos 4? ничего менять не нужно?
Deni74
 
Сообщений: 65
Зарегистрирован: 10 авг 2011, 11:25

Re: Помогите установить mc

Сообщение LenIVEc » 06 фев 2015, 15:35

комрады, выручайте... не получается ничего установить (ориентируюсь по теме viewtopic.php?f=9&t=35), ругается что не найден репозиторий, может centos 4 удалили? Я полный нуб в никсах, даже не знаю с какой стороны начать копать.
Код: выделить все
smart install mc
Loading cache...
Updating cache...                                             ####################################################################################### [100%]

Computing transaction...

Upgrading packages (4):
  libcap-2.16-5.5.el6@i686       newt-0.52.2-15.el5@i386        nspr-4.10.6-1.el6_5@i686       nss-3.16.1-2.el5@i386

Downgrading packages (3):
  glibc-2.12-1.149.el6@i686             glibc-common-2.12-1.149.el6@i686      slang-2.2.1-1.el6@i686

Installing packages (5):
  compat-libcap1-1.10-1@i686     glib2-2.12.3-4.el5_3.1@i386    gpm-libs-1.20.6-12.el6@i686    libattr-2.4.44-7.el6@i686      mc-1:4.7.0.2-3.el6@i686

23.4MB of package files are needed. 123.2MB will be used.

Confirm changes? (Y/n): y

Committing transaction...
error: glibc-common-2.12-1.149.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: glibc-common-2.12-1.149.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: glibc-2.12-1.149.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: glibc-2.12-1.149.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: nspr-4.10.6-1.el6_5 requires rpmlib(FileDigests) <= 4.6.0-1
error: nspr-4.10.6-1.el6_5 requires rpmlib(PayloadIsXz) <= 5.2-1
error: gpm-libs-1.20.6-12.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: gpm-libs-1.20.6-12.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: slang-2.2.1-1.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: slang-2.2.1-1.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: compat-libcap1-1.10-1 requires rpmlib(FileDigests) <= 4.6.0-1
error: compat-libcap1-1.10-1 requires rpmlib(PayloadIsXz) <= 5.2-1
error: libattr-2.4.44-7.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: libattr-2.4.44-7.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: mc-4.7.0.2-3.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: mc-4.7.0.2-3.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
error: libcap-2.16-5.5.el6 requires rpmlib(FileDigests) <= 4.6.0-1
error: libcap-2.16-5.5.el6 requires rpmlib(PayloadIsXz) <= 5.2-1
LenIVEc
 
Сообщений: 6
Зарегистрирован: 03 мар 2014, 09:36

Пред.

Вернуться в Установка Endian

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron
Каталог@Mail.ru - каталог ресурсов интернет